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MS Word  (Word Processing) 

Microsoft Word is a word processing tool for creating different types of documents 

that are used in work school, office, home etc. environments. The appearance of 

Microsoft Word 2016 is similar to Word 2010 and Word 2013, but with more 

enhanced features. It contains a customized Office Background that appears above 

the Ribbon, live access to your OneDrive account, an option to work in Read Mode, 

tab text that appears blue when active, a blue background for the status bar, and 

many more exciting new features. When you first launch Word, it opens with the 

Recent screen displayed. This screen enables you to create a new blank document or 

a document from a template. 

Opening Process:  

1. Windows key  + R 

2. Type 'winword' click on enter & click on Blank Document. 

Or 

1. Create a new folder and open folder. 

2. Right click on blank area & click on new 

3. Click on Microsoft Word Document  

4. Give document name and open. 

http://www.nsthagunna.com.np/
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Screen Elements: 

 

 

 

 

 

 

 

 

 

 

File Menu:  The File tab will bring you into the Backstage View. The Backstage 

View is where you manage your files and the data about them – creating, opening, 

printing, saving, inspecting for hidden metadata or personal information, and setting 

options.    

Tabs:  An area on the Ribbon that contains buttons that are organized in groups.  

The default tabs are Home, Insert, Design, Layout, References, Mailings, Review, 

View and Help. 

Title Bar:  A horizontal bar at the top of an active document.  This bar displays the 

name of the document and application.  At the right end of the Title Bar is the 

Minimize, Maximize and Close buttons.  

Groups:  A group of buttons on a tab that are exposed and easily accessible.  

Dialog Box Launcher:  A button in the corner of a group that launches a dialog 

box containing all the options within that group.  

http://www.nsthagunna.com.np/
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Status Bar:  A horizontal bar at the bottom of an active window that gives details 

about the document.  

View Toolbar:  A toolbar that enables, adjusts, and displays different views of a 

document.  

Zoom:  Magnifies or reduces the contents in the document window.  

Quick Access Toolbar:  A customizable toolbar at the top of an active document.  

By default, the Quick Access Toolbar displays the Save, Undo, and Repeat buttons 

and is used for easy access to frequently used commands.  To customize this toolbar, 

click on the dropdown arrow and select the commands you want to add.  

Tell Me:  This is a text field where you can enter words and phrases about what you 

want to do next and quickly get to features you want to use or actions you want to 

perform. You can also use Tell Me to find help about what you're looking for, or to 

use Smart Lookup to research or define the term you entered.  

Navigating in a Document  

The following table lists ways to navigate in a document using your keyboard to 

move the insertion point in an active document:  

Create New Word Document:  

1) Click the File tab  

2) Click New  

3) C

lick Blank Document  

http://www.nsthagunna.com.np/
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Ribbon Display Option: 

Auto Hide, Show Ribbon: Ctrl+Shift+F1 

Hide, Show Toolbar: Ctrl+F1 

 

To create random text in Microsoft Word, try these options: 

1. To work with this feature, type =RAND() and hit [Enter]. The default is 5 

paragraphs of 3 sentences each. 

2. To customize your text, type =RAND(# of paragraphs, # of sentences) and 

press [Enter]. 

 

To Display Different Views: 

1) Click the View tab  

2) Click on the desired view  

View Options:  

• Read Mode:  Displays as much of the content of the document as will fit in 

the screen.  

• Print Layout View:  Shows a document as it appears on a printed page.  

• Web Layout View:  Shows a document as it appears in a web browser.  

• Outline View:  Shows the structure of a document, which consist of 

heading and body text.  

• Draft View:  Displays the content of a document with a basic layout.  

~OR~  

3) Click a View button on the View Toolbar in the lower right corner of the 

Status Bar  

  

Show Ribbon options 

1. At the top-right corner, select the Ribbon 
Display Options icon. 

2. Choose an option for the ribbon: Show Tabs 
and Commands keeps all the tabs and 

commands on the ribbon visible all the time. 

http://www.nsthagunna.com.np/
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Editing and Proofing Documents  

Selecting Text  

• Select a word:  Click and drag or double-click on the word  

• Select a sentence:  Click and drag or click in the sentence while holding 

down the CTRL key  

• Select a paragraph:  Click and drag or triple-click in the paragraph or 

double-click in the selection area to the left of the paragraph  

• Select a block of text:  Click and drag or click to the left of the first word, 

hold down the SHIFT key, and then immediately click to the right of the last 

word  

• Select a line:  Click and drag or click in the selection to the left of the line  

• Select an entire document:  Triple-click in the selection area or hit the CTRL 

+ A keys  

• Undo, Redo an action:  On the Quick Access Toolbar click the Undo key   

Ctrl + Y: Redo 

Ctrl + Z: Undo 
 

 

Previewing and Printing a Document  

1) Click the File tab  

2) Click Print Or (Ctrl + P) 

This view includes print preview, print commands, as well as the print settings:  
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Saving and Closing a New Document  

To Save a New Document  

1) On the Quick Access Toolbar, click the Save button   

  

  

~OR~  

2) Click the File tab  

3) Click Save As  

4) Select the location, the Save As dialog box will appear  

  

 

 

 

 

 

 

 

  

5) In the File Name field, type the name of the document  

6) Click Save  

   

To Close a Document  

1) Click the File tab, and then click Close  

2) If a Microsoft Office Word dialog box appears displaying a “Do you want to 

save…?” message:  

 Click Save to save, Don’t Save to discard changes, or Cancel to close the dialog 
box.  
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Limitations of MS-Word 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Deleting Text  

When deleting text in your document you can either use the Delete key or the 

Backspace key.  The Delete key deletes text to the right of your cursor while the 

Backspace key deletes text to the left of your cursor.  

 

Home Tab: 

 

Number of column in table 1 to 63 

Number of raw in Table 1 to 32767 

Zoom 10 to 500% 

Font Size 1 to 1638 point 

Number of Newspaper Column 1 to 45 

Paragraph space, char space 0 to 1584 pt. 

Number of heading 9 Level 

Minimum paper size .26*.26 cm  

Maximum paper size 55.87*55.87 

Default font Times new roman/Calibri(2007) 

Recent file 1 to 25 

Number of copies of printing 1 to 32767 

Indent -55.87 to 55.87 

http://www.nsthagunna.com.np/
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Clipboard:  

Cut, Copy and Paste  

Often times you will need to move text from one location in a document to another, 

or to a different application.  In this case you will perform a Cut and Paste. To 

reproduce a specific part of a document and place it elsewhere, you will perform a 

Copy and Paste.  

To Cut Text:  

1) Select the text you want to move  

2) Click on the Cut icon  located on the 

Home tab in the Clipboard group  

  

  

To Copy Text:  

1) Select the text you want to copy  

2) Click on the Copy icon  located on the Home tab in the Clipboard group  

  

To Paste Text:  

1) Click in the area of the document where you want to paste your text  

2) Click on the Paste icon  located on the Home tab in the Clipboard group  

Format Painter:  

Use the Format Painter on the Home tab to quickly apply the same formatting, 

such as color, font style and size, and border style, to multiple pieces of text or 

graphics. The format painter lets you copy all of the formatting from one object 

and apply it to another one – think of it as copying and pasting for formatting. 

1. Select the text or graphic that has the formatting that you want to copy. 

http://www.nsthagunna.com.np/
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Note: If you want to copy text formatting, select a portion of a paragraph. If 

you want to copy text and paragraph formatting, select an entire paragraph, 

including the paragraph mark. 

2. On the Home tab, click Format Painter. 

 

The pointer changes to a paintbrush icon. 

3. Use the brush to paint over a selection of text or graphics to apply the 

formatting. This only works once. To change the format of multiple 

selections in your document, you must first double-click Format Painter. 

4. To stop formatting, press ESC. 

Note: For graphics, the Format Painter works best with drawing objects, such as 

AutoShapes. However, you can copy formatting from a picture (such as the 

picture's border). 

 

 

Shortcut Key: 

Copy Format: Select text  

Click on Ctrl+Shift+C 

Paste Format: Select text  

Click on Ctrl+Shift+V  

http://www.nsthagunna.com.np/
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Add an outline, shadow, reflection, or glow text effect   

Change the look of your text or WordArt by changing its fill or outline, or by adding 
an effect, such as a shadow, reflection, or glow.  

a) Select your text or WordArt.  

b) Click Home > Text Effects.  

c) Click the effect you want.  

For more choices, point to Outline, 
Shadow, Reflection, or Glow, and then 
click the effect you want.   

  

To remove the effect, select the text again, and then 
click Home > Clear 
Formatting.    
  

Clear all text formatting   

You can easily clear all 

formatting (such as bold, underline, italics, color, superscript, subscript, and more) 

from your text and return your text to its default formatting styles.  

1. Select the text that you want to return to its default formatting.  

2. On the Home tab, in the Font group, click Clear All Formatting.  

Shortcut: Select Text > click on Ctrl + Space.  

Text Highlight Color: Make your text pop by highlighting it in a bright 

color.  Select text > click on there and choose color.   

    For remove: Click on No color option.   

Shortcut key: Ctrl + Alt + H  

 

 

http://www.nsthagunna.com.np/


12 

  nsthagunna.com.np 

 

Tips: 

If you don’t see the color that you want, choose More Colors, and then select a 

color on the Standard tab, or mix your own color on the Custom tab.  

To change the color, transparency, and shade of the text, choose  

Gradient.  

Change Font color of your text.    

1.   Select the text that you want to change.   

2.   On the  Home   tab, in the  Font   group,  

choose the arrow next to  Font Color , and  
then select a color.   

You can also use the formatting options on the Mini  
toolbar to quickly format text. The Mini toolbar  

appears automatically when you select text.   

  

  

http://www.nsthagunna.com.np/
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3. Choose Symbol, Picture, Font  4. Click on enter > type your list.  

To Create a Numbering list.  

1. Click on here > choose needed number format. Type your list. 

 

 

 

 

 

 

 

1. Click on here.  

2. Choose list type.  

3. Type your list. 

For: 

First level Enter. 

Second Level Tab 

 

Paragraph Group   

Bullets:  To Create Bulleted list.      

1.   C lick  on  here.   

2.   C hoose  Needed  Bullet list format   

3.   Type list.   

Define New bullet.   

1.   C lick on Define ne w bullet option    

2.   Choo se type   needed .   

Bullet list 

Name of Trainner: 

 Nirajan S. Th. 

 Bikram Basnet 

 Bibek Joshi 

 Kamal Oli 

 Anushka Th.  

 

Numbering list 

Name of BOD 

1. Puskar Sharma  

2. Rajendra Bhatt 

3. Alok Jung  

4. Bimal Joshi 

5. Radheshyam Tiwari         

Multilevel list   

  

1) Input device  

a) Keyboard  

b) Mouse  

2) Processing device  

a) CPU  

3) Output device  

a) Monitor  

b) Printer  

 

http://www.nsthagunna.com.np/
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Solution:  

1. Click on Here 

2. Click on Define new 

list style option  

3.  Give style name 

4. Select 1st level  

5. Click on here  

6.Click here & Choose Windings font & Choose Bullet. 

 

7. Choose 2nd level here & repeat 5,6 number process and click on ok. 

   

8. Type list. 

For 1st level Enter. 

2nd level Tab 

 

 

 

 

 

Alignment:  

Select Text and Choose Needed alignment. 

Left Alignment: Ctrl+L  Right Alignment: Ctrl+R 

Center Alignment: Ctrl+E Justify: Ctrl+J 

http://www.nsthagunna.com.np/
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Date: …………… 

Dear, ……………… 

…………………………………………. 

…………………………………………. 

 

Subject:………………………………………………………. 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

Umesh Singh Thagunna 

CEO 

http://www.nsthagunna.com.np/
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Decrease Indent: Move your paragraph closer the left margin. 

1. Select Paragraph > click on  

Increase Indent: Move your paragraph farther away from the margin. 

1.Select Paragraph > click on 

Indent 

 First line Indent 

1. Click on Infront of line >  (Default 0.5") 

Remove First line indent: Shift + Tab 

Type of Indent 

First line Indent 

Q.N.1 Apply 1 cm first line indent in your paragraph. 

Solution: 

1. Select paragraph > Right click on this paragraph > click on paragraph option  

2. Choose First line option with Special: 

3. Type 1 cm here > Click on enter. 

 

Hanging Indent: Ctrl + T Remove: Ctrl + Shift + T 

Default: (0.5") 

QN. 1 Apply 1 Inch Hanging indent in 

paragraph. 

1. Select paragraph > Right click on there 

2. Click on paragraph option > Choose Hanging option with special 

3. Type 1" and click on enter. 

  

gf]6 M olb Indent df cm, mm /fVg'k¥of] eg] xfdLn] Number type ul/;s]kl5 cm, mm n]Vgk5{ 

. Inch /fVg'k¥of] eg] Number type ul/;s]kl5 " symbol lbg'k5{ . 
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Left Paragraph Indent: Ctrl + M (Default: 0.5") Remove: Ctrl + Shift + M 

1. Select Paragraph > Right click on there > Click on Paragraph Option 

2. Type number here > click on enter.  

 

 

Right Paragraph Indent:  

1. Select Paragraph > Right click on there > Click on Paragraph Option 

2. Type number here > click on enter.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Left Paragraph Indent 

CPU: The Central Processing Unit s also 

called Processor. This is the brain or heart of 
the computer equipment. The CPU carries out 

the calculations for the program and controls 
the other components of the system. It does the 

function by organizing circuits into two main 
units, called Arithmetic logic unit and control 

unit. It is the brain of the computer.  

It also called Micro Processor or 
Processor Chip). It processes 

information by fetching an instruction 
stored in the memory ( RAM ), 

executing the instruction and 
proceeding to the next instruction. The 
different processor name are 80186, 

80286, 80386, 80486, 80586 (Pentium -
I), Pentium -II, Celeron, Pentium - III, 

Pentium –IV, core I3, core I5, or core I7 
etc. 

Right Paragraph Indent 

Minicomputers: First released in the 1960s, 

minicomputers got their name because of their 
small size relative to other computers of the 

day. The capabilities of a minicomputer are 
somewhere between those of mainframes and 

personal computers. For this reason, 
minicomputers are oft an called midrange 
computers. 

 Like mainframes, minicomputers can 
handle much more input and output than 

personal computers. Although some 
“minis” are designed for a single user, 
the most powerful minicomputers can 

serve the input and output needs of 
hundreds of users at a time. Users can 

access a central minicomputer through a 
terminal or a standard PC. 
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Line Spacing:  

1. Select Paragraph > Click on here  

2. Choose Needed spcacing. 

 

 

 

 

For other line Spacing: 

Select Paragraph > Click on here 

Choose needed option here. 

Then click on enter. 

 

(olb Number df eg]sf] eP otf xfdLn]  

Number type ug'{kg]{ x'G5 .) 

To;kl5 Enter click ug'{k5{ .  

Qn. 1 Apply 1.2 line spacing in 

paragraph. 

1. Select paragraph > Right click  

On there. 

2. Click on paragraph > type At: 

1.2 and click on enter. 

  

Double line spacing - Ctrl+2 

Single line spacing - Ctrl+1 

1.5 line spacing - Ctrl+5 
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Sort: 

Select the list you want to sort. 

1. Go to Home > Sort. 

2. Set Sort 

by to Paragraphs and Text, and 
choose Ascending (A-Z) 

 or Descending (Z-A). 

3. Select OK. 

 

Show/Hide (Ctrl + Shift + *) 

(Show for hidden text, paragraph, sentence) 

Hidden: Select text, sentence, paragraph > click Ctrl + D > tick mark Hidden option > Click 

enter. 

Show Hidden paragraph, text, sentence: Ctrl + Shift + * 

Hidden paragraph, sentence, text lrGg] tl/sf -tnsf]] lolgx? Hidden 5g ._ 

 

Hidden af6 Remove ug]{ tl/sf  

1. Select Hidden sentence, text, paragraph > click Ctrl+D > Remove Hidden option tick 

mark  

2. Click on enter. 

Shading: 

Apply shading to words or paragraphs  

Shading words or paragraphs gives them a background color that updates when you switch to a 

different document theme. It's different from highlighting text, which has a very limited choice 
of colors, and doesn't update when you switch to another theme. 

1. Select the word or paragraph that you want to apply shading to. 

https://support.office.com/en-us/f1/topic/apply-or-remove-highlighting-1747d808-6db7-4d49-86ac-1f0c3cc87e2e?NS=WINWORD&Version=19
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2. On the Home tab, in the Paragraph group, click the arrow next to Shading. 

3. Under Theme Colors, click the color that you want to use to shade your selection. 

 

Note: If you want to use a color that isn't a theme color, choose one under Standard 

Colors or click More Colors. If you switch to a different theme, only theme colors 
will update. 

Border options  

The border drop down offers choices of position and number of borders, horizontal lines, tables, 

and border and shading options.  

 For selected text or paragraphs, select how you want borders to display: 

o Bottom Border:    Puts a border on the bottom of a selection.  

o Top Border:    Puts a border on the top of a selection.  

o Left Border:    Puts a border on the left side of a selection.  

o Right Border:    Puts a border on the right side of a selection.  

o No Border:    Removes all borders. 

o All Borders:    Puts both outside and inside borders around the selection.  

o Outside Borders:    Puts borders around the outside of the selection.  

o Inside Borders:    Puts borders on the inside of the selection.  
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o Inside Horizontal Borders:    Puts only the horizontal border on the inside of 
the selection.  

o Inside Vertical Borders:    Puts only the vertical borders on the inside of the 
selection.  

 Horizontal Line:    Creates a horizontal line at the cursor location. If you have a 
selection made, it will be replaced by the line. 

 Draw Table:    Draw a table in your document. Select the table and use the Layout 
options to add columns, rows, and do other table elements.  

 View Gridlines:    Show or hide gridlines on a table.  

Borders and Shading:  

Border dialog box:  

Use the border dialog to customize your text or paragraph borders.  

 Setting    Preset borders that can be customized by other settings.  

o None    Select this when you want to remove any paragraph or text borders. 

o Box    Creates a border using style, color, width, or art settings you choose.  

o Shadow    Gives a drop shadow effect. The shadow changes based on line 
style and width. 

o 3-D   Creates a 3-D border effect when you use certain line types.  

o Custom    Use the style, color, width and art settings without a preset.  

 Style    A selection of line types. Can be used with Box, Shadow, 3-D, or Custom and 
produces different effects based on your choice.  

 Color    Choose a the color of the line. This doesn't affect the shadow color.  

 Width    Sets the weight or width of the line style you chose. Affects other settings 

based on what you choose.  

 Preview    Shows a conceptual view of what your document looks like based on the 

settings.  
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 Apply to    Shows what the border is being applied to. Choice of text or paragraph 
depends on whether text is selected or not.  

Shading dialog box:  

Shading lets you put a color or pattern behind a paragraph or text.  

 Fill    Choose between a selection of Theme colors or Standard colors. Select No color 

to remove a fill, and More colors to select a custom color. The default is automatic.  

 Pattern    Choose a combination of the following: 

o Style    Choose a dot pattern by percentage of coverage, or a selection of line, 
grid, and crosshatching patterns. Choose clear to remove a pattern. 

o Color    Choose a theme color, standard color, or a custom color for the dots, 
lines, or crosshatching. The default is automatic.  

 Preview    Shows a conceptual view of what your text, paragraph, or document will 
look like.  

 Apply to    Choose between paragraph or text, depending on whether you have text 
selected.  
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Styles: A style is a predefined combination of font style, color, and size that can be applied to 

any text in your document. Styles can help your documents achieve a more professional look and 

feel. You can also use styles to quickly change several things in your document at the same time.  

Applying Style: 

1. Select the text you want to format. 

Tip: If you place your cursor in a paragraph, the style is applied to the whole paragraph. 

If you select specific text, only the selected text is formatted. 

2. On the Home tab, point to a style to preview it. 

 

Tip: If you don't see a style you want, click the More button  to expand the gallery. 

3. Select a needed style. 

Creating new style:  

 

Click Here 

Click Here > Give style name > click here 
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Style name 

Style type 

Based on 

Formatting  

Click on ok.  

Style For following paragraph 

 

 

 

 

 

 

Find: Find text or other content in the document. Such as Headings, word 

Click on Ctrl+F > type word here   Go To: Ctrl + G 

 

 

 

 

 

Choose Go to what:     Type needed number  

 

Click Here 
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Replace:   

 

 

Type word find what 

Type replace with  Click needed option  

 

Some Shortcut key Home Tab: 

Ctrl+Shift+F1: Auto show, hide Ribbon 

Ctrl+F1: Show/hide toolbar 

Ctrl+Z: Undo 

Ctrl+Y: Redo 

Ctrl+C: Copy 

Ctrl+X: Cut 

Ctrl+V: Paste    

Ctrl+Shift+C: Copy Format 

Ctrl+Shift+V: Paste Format 

Ctrl+D: Open font dialog box 

Ctrl+Shift+>, Ctrl+]: Increase Font size 

Ctrl+Shift+<, Ctrl+[: Decrease Font size 

Shift+F3: Change case 

Ctrl+Space: Clear Formatting 

Ctrl+B: Bold 

Ctrl+I: Italic 

Ctrl+U: Underline 

Ctrl+Shift+D: Double Underline 

Ctrl+= : Subscript  

  

Ctrl+Shift++: Superscript 

Ctrl+M: Left paragraph Indent 

Ctrl+Shift+M: Remove Left Paragraph Indent 

Ctrl+T: Hanging Indent 

Ctrl+Shift+T: Hanging Indent 

Ctrl+1: Single line spacing 

Ctrl+2: Double line spacing 

Ctrl+5: 1.5 line spacing 

Ctrl+Shift+*: Show/hide 

Ctrl+Shift+S: Apply Styles  

Ctrl+F: Find 

Ctrl+H: Replace 

Ctrl+G: Go to 

Ctrl+A : Select All 

Ctrl+L : Left alignment 

Ctrl+R : Right alignment 

Ctrl+E : Center alignment 

Ctrl+J : Justify 

Ctrl+Shift+L: Bullets  

Ctrl+Alt+H: Highlight color 
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Insert Tab:  

Cover Page: Cover Page introduces the document with a title, an image or both, 

providing relevant information about the document. For example, a periodic 

report on business development may open with a cover page that includes your company logo. 

To make a cover page, follow these steps: 

1. Click on Cover Page Tool  

2. Pick one from the 16 pre-formatted templates and three more on Office.com. 

3. Select the one you like and click on it. 

Remove Cover Page: Click on Cover Page > Click on Remove Current Cover Page option. 

Blank Page: (Ctrl+Enter) 

To put a blank page into your Word document, place the cursor where you want the new page to 

begin and then click Insert > Blank Page. The blank page opens, ready for whatever you want 

to add. 

Page Break: 

1. Put your cursor where you want one page to end and the next to begin. 

2. Go to Insert > Click on Page Break.Table: A table is made up of rows and columns. 

The intersection of a row and column is called a cell. (Maximum Rows:32,767 

Maximum Columns:63) 

 

Inserting table:  

1. Click on here > Click on Insert Table 

2. Give Rows and columns 

3. Click on ok. 

For edit table: Click on table > your can see  

Table Tools in title 

Choose Needed  

& Edit it.  
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Design Tab:  

In This Group You Can quickly change the table styles. 

1. Select table > Choose needed 

style. 

Creating table New style:  

Click on here > Click on New Table Style… 

For Clear Table Style:  

For Modify Table Style… 

 

 

 

Select table section (Row, Column, Cell) > 

Click on Shading and select color. 

Remove shading: Select Section and click on Shading 

> Click on No color option. 

Border Styles: You can see border styles choose needed type 

border style 

Width: Choose needed border width  

Pen Color: Choose border color 

Borders: Select Table and choose needed type. 

Border Painter: This tool helps Apply border style, format. 

 

Select: This option helps to select the current cell, row, columns entire table. 

View Gridlines: This option helps to view tables gridline. 

 

 

Give Style Name 

Create format here 

Click on Ok. 
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Merge Cells: Select cells > Right click > click on merge cell option.  

Practice: 

Working with table 

Student Details 

SN Name Address Phone Fee 

1 Bibek Dhangadhi 9878459565 2000 

2 Mina KTM 9878459566 10000 

3 Hemanti Aithpur 9878459567 8000 

4 Kamala Daiji 9878459568 6000 

Total 26000 
 

CHEQUE No. 

(चेक नं): 

DRAWEE BANK 

(रकम भुक्तानी गने बैंक) 

BRANCH 

(शाखा) 

CURRENCY 

(मुद्रा) 

AMOUNT 

(रकम) 
     

     

     

     

Total (जम्मा):  

Amount is Words (अक्षरुपी): 
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For Edit Picture: Double click on picture then you can see 

Format Tab in Picture Tools title > Click on format > 

Choose needed tool and edit picture. 

If you need a picture any place of document that condition use to picture tool. 

Insert Picture This Device: Click on place where you need picture > 

Click on Here > Choose This Device option > Choose Picture  

 located location > Click on picture > click on Insert option. 

Online Picture: Find and insert picture from a variety of online sources. 

Click on online picture option > give picture name and search > 

Click on picture and click on insert. 

 

 

Remove the background of a picture  

The default background area will be colored magenta to mark it for removal, while the 
foreground will retain its natural coloring.  

1. If the default area isn't correct, do one or both of the following: 

o Select Mark Areas to Keep to mark the areas on the picture that you want to keep. 

o Select Mark Areas to Remove to mark the areas on the picture that you don't want to keep. 

2. When you're done, select Keep Changes or Discard All Changes. 

Corrections: Improve the brightness, contrast, or sharpness, of the picture. 

Color: Change the color of the picture to improve quality of match document content. 

Picture Border: Pick the color, width, and line style for the outline of your picture. 

Position: Choose where the selected object will appear on the page. Text will automatically 

wrap around the object so that it's still easy to read. 

Wrap Text: Choose how your text wraps around the selected object.For example, you can 
shoose to have the text continue around the object or cross right over it. 

1. Select Picture > Click on wrap text option > choose needed type (square, behind text, In 

Front to text …..) 

Rotate Picture: Select picture > Click on here  

> Choose needed option. 

  

 

Picture Tool 
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Crop to Shape: Select picture > Click on crop tool > click on crop to shape option and choose 

needed shape. 

Change Picture: Select picture > Click on change picture tool > choose needed option 

> choose picture and click on enter. 

Reset Picture: Select picture > Click on reset picutere tool.  

 

Create text descriptions of objects for screen readers. 

Select picture > click on alt text tool and type your text.  

 

Align: Select picture and choose needed picture align 

o Align Left     Aligns the edges of the objects to the left. 

o Align Center     Aligns vertically through the objects 
centers. 

o Align Right     Aligns the edges of the objects to the right. 

o Align Top     Aligns the top edges of the objects. 

o Align Middle     Aligns horizontally through the objects 
middles. 

o Align Bottom     Aligns the bottom edges of the objects. 

Increase Picture Hight, Width 

Method 1: Select Picture > Give Hight, Width Here.  

 

Method: 2 Picture Select ul/;s]kl5 Picture sf] Corner af6 ha o:tf] Arrow b]vfPkl5 mouse sf] Left 

click ;+u} mouse nfO{ up/down ug]{ )  

Group Picture: Select two or more than pictures (For select Picture: Ctrl + Click on Picture)> 

Right click on selected picture > click on group option choose group option.  

Choose ungroup: For Ungroup Option. 
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Picture Styles: Change the overall look your picture. The predefined styles make it easy for you 

to explore different looks. Hover over a tyle in the gallery to preview it in you document.  

Method: Select Picture > select needed style. 

Picture Border: Pick the color, line style, width for picture. 

Method: Select picture > Click on picture border > select needed option. 

Picture Effects: Apply a visual effect to the picture, such as shadow, glow, reflection, or 3-D 

rotation.  

Method: Select Picture > Click on picture Effects option > Select needed option > Select needed 

type. 

Duplicate, Copy Picture Shortcut key: Select picture > Ctrl + D or Select picture > Click ctrl 

then you can see this type in front of picture and drag mouse needed place. 

 

Picture Layout: Select Picture > Choose needed layout  

Try: Working with picture layout: 

 

 

 

 

 

 

 

 

 

 

Input 
Hardware

Mouse

Keyboard

Monitor

CPU

Keyboard

Mouse
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Shapes:  

Draw a Shape: Insert ready-made shapes, such as circles, 

squares, and arrows. 

Shape types: 

Rectangles, Basic Shapes, Block Arrows, Equation Shapes, 

Flowchart, Stars Banners, Callout shapes. 

 

1. Click on here > Choose needed shape type 

2. Mouse left click and drag shape needed place. 

For edit shape: Double click on shape then 

you can see Format in Drawing Tools title 

> click format tab >Choose needed tool & 

edit shape. 

Edit shape:  

Change the shape of this 

Drawing, or convert it to  

freeform shape. 

Change Shape: Select shape > Click on edit shape > 

Click on change shape > select needed shape. 

Edit Points: Select shape > select edit points >  

Add Point: Ctrl + Click outline 

Remove Point: Ctrl + Click Point.   

Draw Text Box: Draw text box anywhere in your document. 

1. Click on draw text box tool > Draw needed place.  

Shape Styles: 

Quickly add a visual style to the selected shape or line. Each style uses a 

unique combination of colors, lines, and other effects to change the shape's appearance. Hover 

over a Quick Style in the gallery to preview your new look.   

1. Select Shpae > Click here for more style > select needed style. 
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Shape Fill:  Fill the selected shape with a solid color, gradient, picture, or texture. 

Color fill: Select shape > click on shape fill and choose needed color. For more color: click more 

color and select color with standard, custom color > click on ok. 

Picture fill: Select shape > click on shape fill > select picture… option > select needed option > 

select picture > click on insert. 

 

Gradient fill: Select shape > click on shape fill > Select Gradient > choose needed gradient.  

 Texture fill: Select shape > click on shape fill > click on texture > choose needed texture. 

Add Text on shape: Right click on shape outline > Click on Add text option.   

-olb xfdLn] shape df no fill u/]sf 5f} eg] add text u/]/ shape leq l;wf typing ubf{ white color 

cfFp5 . To;}n] xfdLn] ;'?df text sf] color /fVg'kg]{ x'G5 . To;kl5 dfq shape leq typing ug{'kg]{ 

x'G5 ._ 

Text Direction: Change the orientation of text to vertical, stacked, or rotate it to the desired 

direction.  

1. Select text > click on direction > select needed option. 

Align text: Change how your text is aligned within the 

shape, text box. 

1. Select shape > click on align text > select needed 

option. 

Practice:  

 

 

 

 

 

 

 

 

 

 

Computer Software 

System Software Application Software 

Packaged Software 

Custom Software Language Processor 

OS Software 

Group Shape: olb b'O{ jf ;f] eGbf al9 

shape nfO{ ;Fu} Ps 7fpFaf6 csf]{ 

7fpFdf ;/fpg' kg]{ ePkl5 Shape x? nfO{ 
Group ug'{kg]{ x'G5 . 

!= k|To]s Shape nfO{ Ctrl ;Fu} dfp;sf] 
left click u/]/ select ug]{ . 

@= Shape sf] nfO{gdf Right click ug]{ 

/ Group option af6 Group option select 

ug]{ . 

Ungroup ug{sf] nflu Ungroup option df 
click ug]{ . 

 

l;wf nfO{g shape sf] nflu shift ;Fu} dfp;sf] left click 
u/]/ nfO{g shape nfO{ lvRg'k5{ . 
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Chart:  

Use the charting features of Word and Excel to present your data in a pie, line, or bar chart or 
graphical format. 

Creating Chart in document 

1. Click on chart tool > choose chart type > Select format and click on ok. 

2. Fillup your data in given table > click here.  

 

Chart Tools Design Tab: 

Add Chart Element: This option helps Remove/Add chart elements such as (Axsis, Axises 

Titles, Chart Title, Data Lables, Data Table, Error Bars…) 

Method: Select chart > click on Add chanrt element > Select elements > select needed option. 

Quick Layout: This option helps change quickly overall layout the chart.  

Method: Select chart > Click on Quick Layout > Select needed layout. 

Change colors: This option helps quickly change chart colors.  

Method: Select chart > Click on Change colors > Select needed option. 

Select Data: This option helps change the data range included in the chart. 

Method: Select chart > click on select data option > Select category column > Ctrl + Select 
needed series column > click on enter. 

Edit Data:  

(Chart nfO{ ;Rofpg' k¥of] eg] of] option sf] k|of]u x'G5 . h:t}M unt 8f6f /flvPdf, Series x? yk–

36 ug'{ k/]df _ 

Method: Select chart > Click on Edit Data option > Select Edit data option. Then edit.  

Series, Category 36fpg' jf yKg' k/]df bfofF k§Lsf] tNnf] sg{/df mouse point 
nufpbf o:tf] Arrow cfPkl5 Mouse sf] left click ;Fu} bfofF, afofF, tndfyL Drag ug]{ 
. 

Change Chart Type: This option helps quickly change chart type. ( E.g. Column to bar, bar to 

area……….) 

Method: Select chart > Click on change chart type option > choose needed option > select needed 
chart format. > click on ok. 

Format Tab: 

Shape Fill 
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Change series fill: such as color, picture fill, pattern fill, gradient fill, texture fill. 

Method: Select series > click on shape fill option > select color (for color)/ choose needed option. 

Shape Outline: Pick the color, width and line style outline for series. 

Change Series outline: Select series > click on shape outline > select color (for color) choose 

needed option. 

Chart Elements: Add, remove or change chart elements such as the title, legend, gridlines, and 
data labels.  

Method: 

Click on chart and click on this option  

For Remove chart Element: Remove tick mark element option. 

Put Chart Element: On the tick mark element option. 

 

Chart sf] size nfO{ increase/ Decrease ug{sf] nflu chart sf] 
bfofFCorner df mouse point nfO{ nufP/ o:tf]     lrXg 
b]vfPkl5 mouse sf] left click ;Fu}  Mouse nfO{   up/ down drag 

ug'{k5{ .  

Chart nfO{ Ps 7fpFaf6 csf]{ 7fpFdf ;fg]{ tl/sfM 

Chart select u/]/ Format tab df uP/ Wrap text af6 Square df /fVg'kb{5 . To;kl5 Mouse sf] left 

click ;Fu} mouse n] drag u/]/  rflxPsf] 7fFpdf /fVg'kg]{ x'G5 .  

 

Practice:  

Working with Chart 

 

 

Class Student 

Class 1 40 

Class 2 30 

Class 3 35 

Class 4 25 

Product Sales 

Onion 10 

Potato 16 
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Pie Chart: 

 

 

 

 

 

 

# Create following Table and solve following questions. 

Name English Nepali Math Science Total 

Indu 90 99 80 75 344 

Monika 95 89 94 88 366 

Hemanti 85 89 96 92 362 

Puja 87 88 76 88 339 

Kamala 98 93 89 76 356 
- Create bar chart, show legend above, remove grid lines. 

 

 

# Create following type of chart. 

0 50 100 150 200 250 300 350 400

Indu

Umrajan

Hemanti

Puja

Total Science Math Nepali English

Tomato 32 

Garlic 45 

Onion

10%

Potato
15%

Tomato
31%

Garlic
44%

Sales

Onion

Potato

Tomato

Garlic
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SmartArt Graphic: 

A SmartArt graphic is a visual representation of your 

information that you can quickly and easily create, 

choosing from among many different layouts, to 

effectively communicate your message or ideas. You 

Create a SmartArt Graphic: 

1. On the Insert tab, in the Illustrations group, 

click SmartArt. 

2. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want. 
3. Enter your text by doing one of the following: 

Click [Text] in the Text pane, and then type your text. 
Copy text from another location, click [Text] in the Text pane, and then paste 

your text. 
 

 
 

 
 
 

 
 

 
 

 
 

 

Town Temp(c) 

MNR 20° 

DRC 18° 

KTM 35° 

BTD 25° 

20°
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C
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Town

MNR DRC KTM BTD

Solution: 

1. Go to Edit data 
2. Select temp (c) area  

3. Ctrl+1 > Select custom  

4. type 0"alt+0176" enter. 
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Add or Delete Shapes in SmartArt Graphic: 

 

1.Click the SmartArt graphic that you want to add 
another shape to. 

2.Click the existing shape that is located closest to 
where you want to add the new shape. 

Under SmartArt Tools, on the Design tab, in the Create Graphic group, click the 

arrow. 

Add Shape: 
Do one of the following: 
To insert a shape after the selected shape, click Add Shape 

After. 

To insert a shape before the selected shape, click Add Shape 

Before. 

NOTE: To delete a shape from your SmartArt graphic, click the 

shape you want to delete, and then press DELETE. To delete 

your entire SmartArt graphic, click the border of your SmartArt graphic, and then 

press DELETE. 

 

 

 

Try:  

 

 

 

 

 

 

 



 

 

39 

 

 

 

 

 

 

 

 

 

 

 

  



 

  nsthagunna.com.np 

39 

 

Hyperlink: Hyperlinks are the primary method used to navigate between pages 

and Web sites. Links can point to other web pages, web sites, graphics, files, 

sounds, e-mail addresses, and other locations on the same web page. When text 

is used as a hyperlink, it is usually underlined and appears as a different color. 

- Create a link in your document for quick access to webpages and files. 

Create Hyperlink  

1. Select Word/ Object 

2. Click on Ctrl + K > choose location select file, object > click on enter. 

Open Hyperlink  

1. Right click on hyperlink applied word, object > click on open hyperlink 

option 

Or 

1. Ctrl + Mouse left click in word or object > click on yes option. 

Remove Hyperlink  

1. Right click on hyperlink applied word, object > click on Remove 

hyperlink option. 

 

Bookmark:  A bookmark in Word works like a bookmark you might place in 

a book: it marks a place that you want to find again easily. ... To add a bookmark, 

you first mark the bookmark location in your document. After that, you can jump 

to the location or add links to it within your document or Outlook message.  

Method: Select word > click on bookmark tool > give bookmark word name > 

click on add option. 

Run Bookmark: 

1. Click on Bookmark tool > click on word and click on go to. 

Delete Bookmark 

1. Click on Bookmark > click on word > click on Delete > click on enter. 

http://www.nsthagunna.com.np/
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Cross Reference: Refer to specific places in your document, such as headings, 

figures, and tables. A cross-reference is a hyperlink where the label is 

automatically generated. It's great if you want to include the name of the thing 

referencing.  

1. Click on Cross Reference > choose reference type  

2. Click on word and click on insert 

Show (Jump) 

1. Ctrl + Mouse left click in word, object. 

 

Comment: Add a short note about particular text, object. 

Method: Select word, object > click on comment tool > type your 

comment. 

Edit Comment: Right click applied comment > click on edit comment option. 

Delete Comment: Right click on comment applied word, object > click on 

delete comment option.  

Header & Footer: 

A header is the top margin of each page, and a footer is the bottom 

margin of each page. Headers and footers are useful for including 

material that you want to appear on every page of a document such as any object, 

the title of the document, or page numbers. 

Header  

1. Double click on top of page.  

2. Type text, or insert object > click on Esc key. 

Remove Header  

1. Click on Header tool > click on remove header option 

Footer 

1. Double click on bottom of page  

2. Type text, or insert object > click on Esc key.  
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Remove Footer  

1. Click on Footer tool > click on remove footer option 

 

Page Number  

1. Click on page number tool and click on page number format option 

2. Choose page number format  

3. Click on place (want insert page number) > Click on Alt + Shift + P. 

Remove page Number 

1. Click on page number tool > Click on remove page number option. 

 

Text Box: A text box brings focus to the content it contains and is great 

for showcasing important text, such as headings or quotes. Text boxes 

can be useful for drawing attention to specific text. They can also be 

helpful when you need to move text around in your document. Word allows 

you to format text boxes and the text within them with a variety of styles and 

effects. 

Method: Click on page location > click on text box tool > choose needed type. 

Draw Text Box: Click on text box tool > draw text box needed place. 

WordArt: WordArt is a gallery of text styles that you can add to your 

publications to create decorative effects, such as shadowed or mirrored 

(reflected) text. You can use WordArt to add special text effects to your 

document. 

1. Click on WordArt tool > select needed style > type your text 

Practice:  
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Drop Cap: Create a large capital later of at the beginning of paragraph. 

Type: Dropped, In Margin  

1. Click on paragraph > click on Drop Cap tool > select type. 

WordArt is a text modifying feature in Microsoft 

Word, a popular word processing program. It includes 

effects such as shadows, outlines, colors, gradients, 

and 3D effects that can be added to a word or phrase. 

WordArt can also bend, stretch, skew, or otherwise 

modify the shape of the text. 

1. Go to Insert > WordArt 

2. Pick the style you want. 
3. Type your text. 

Note: To convert existing text to WordArt, select the text, and 
then select Insert > WordArt. 
Change the color: 

1. Select the WordArt text to change. 

2. On Shape Format, select Text Fill or Text Outline. 

3. Pick the color you want. 

4. Click or tap outside of your text box to see the effect. 

 

http://www.nsthagunna.com.np/
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When you click on Drop Cap More Options… then you can see this type of 

dialog box:  

Choose font Here 

Line to drop give Number 

Distance from text and click on enter.  

Date and Time: click on Date and Time tool > choose  

Format and click on enter. Shortcut Keys 

Date: Alt+Shift+D, Time: Alt+Shift+T 

Drop Cap: Create a large capital later of at the beginning of paragraph. 

2. Type: Dropped, In Margin  

1. Click on paragraph > click on Drop Cap tool > select type. 

Equation: (Shortcut: Alt+=): 

1. Click on Equation tool > Select Insert new equation option   

Working with Equation: 

𝟏. 𝐴 = 𝜋𝑟2    2. 𝑦 = √
3

16
− 𝑐2 − 𝑘    3. 

−𝑏±√𝑏2 −4𝑎𝑐

2𝑎
 4.(a3+b3) 

𝟓. (𝑥 + 𝑎)𝑛 = ∑ (
𝑛

𝑘
) 𝑥𝑘 𝑎𝑛−𝑘

𝑛

𝑘=0

𝟔. 𝑓(𝑥) = 𝑎0 + ∑ (𝑎𝑛 cos
𝑛𝜋𝑥

𝐿
+ 𝑏𝑛 sin

𝑛𝜋𝑥

𝐿
)

∞

𝑛=1

 

7. 
(𝑐+𝑛)

𝐶𝑏2
+

𝑛(𝑧−𝑎)

𝑐𝑏 2
 8. 

1 2⁄

3 4⁄   9.  
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Symbol: When creating documents, you may need to use a 

symbol or special character that does not appear on the keyboard. 

These symbols and special characters can be accessed through the Symbol 

dialog box. Use the Symbol dialog box to locate symbols, characters from other 

languages, arrows, and other characters. 

1. Click on symbol tool > select more symbol option > choose needed font > 

select needed symbol and click on insert option.  

Working with symbol  

Font: Webdings 

                       
Font: GANESH-SYM2  

 A J N k p I M j 

o P v u f V K 
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Design Tab: 

In design tab we can saw three groups themes, 

document formatting and page background. At first 

we go to the themes group which is mostly used for 

change themes as well as change looks of the 

documents in headings font, color and styles and so 

on changes in the documents. You can add or choose 

the presets themes as well as you can create themes 

manually. 

 

 

You can choose colors, fonts and change paragraph spacing. 

You can also add the effects as well as you change as set as default 

which is set these setups for further user for you. 

 

 

A Watermark is a faded image or text, that sits across the contents of 

a document. Watermarks can be used to indicate what stage 

the document is in, draft, confidential, final copy etc. 

Watermark Document df /x]sf] text sf] k5f8Lk§L kfgf sf] lar efudf s'g} Text jf 

Picture /fVgsf] nfuL k|of]u x'G5 .  

Confidential and Do Not Copy Watermark 

1. Click on watermark tool > choose needed type. 

Custom Watermark:  

Picture Watermark: Click on Watermark tool > click on custom watermark 

Click on picture watermark option > Click on Select picture > Choose 

Location > Select picture > Click on insert option > Set picture scale > click on 

apply. 

Text Watermark: Click on Watermark Tool > Select Custom Watermark > 

Select Text Watermark > Type your text or choose text > Choose font, keep 

Size, choose color, choose type (Diagonal, Horizontal) needed > click on 

Apply.  

http://www.nsthagunna.com.np/
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Page color: Document sf] k5f8L Background sf] ;Dk'0f{ kfgfdf cfjZos 

ePsf] color /fVgsf] nflu o;sf] k|of]u ul/G5 . of] color Print u/]kl5 b]lvb}g .   

1. Click on page color option > select needed color. 

 Page Borders:  page border gives a border around the page or 

a border around the text on the page. 

Add Page Border:  

1. Click on Page Borders tool > Choose page border style > Choose color 

2. Set width > Click on ok.  

Art: page border: 

1. Click on Page Borders tool > Choose Art > Click on ok. 

Remove Page Border:  

1. Click on Page Borders tool > Choose None with setting:  

 

Layout Tab:  

Margins: A margin is the space between the text and the edge of your 

document. There are following types of margins present in an MS-

Word- Top Margin: Distance between the text and the top edge of the 

paper. Bottom Margin: Distance between the text and the bottom 

edge of the paper. Left Margin: Distance between the text and the left edge of 

the paper. 

1.Click on Margins > Select needed margin.  

Custom Margin:  

1.Click on Margins  

2. Click on Custom Margin 

3. Give needed margin  

4. Click on Enter.  

Gutter Margin: A gutter margin adds extra space to the side margin, 

top margin, or inside margins of a document that you plan to bind. A gutter 

http://www.nsthagunna.com.np/
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margin helps ensure that text isn't obscured by the binding. ... In 

the Gutter position box, click Left or Top. 

Set Gutter Margin 

1. Click on Margins  

2. Click on Custom Margin 

3. Choose gutter position (left, top) 

4. Give gutter margin  

5. Click on enter. 

Orientation:  Page orientation is the direction in which a document 

is displayed or printed. The two basic types of page orientation are 

portrait (vertical) and landscape (horizontal).  

1. Click on Orientation  

2. Choose needed type document orientation (Landscape, Portrait)  

 

Page Size:  

1. Click on Size tool > choose needed size 

 

Columns:  

1. Click on columns tool > choose needed columns  

More Columns:  

1. Click on columns tool > Select more columns… 

2. Give number of columns > give number of columns 

3. Click on enter. 

Breaks:  

Page Break: Click on place where you want break > Click on This option.  
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Column Break: Click on place where you want Column Break > click on 

Column break option.  

Line Numbers:  Click on line numbers tool > choose needed 

type. 

In breaks option you can add a break point your current 

location to have pick your text current page to next page. It 

will be adding a section break, column breaks, text wrapping, 

next page, odd page and also even page break option which 

are add a break point to another page. 

Another option is line numbers which is used to add a 

numbers and also count a lines. It is creating lines as 

continuous, restart each page, restart each section and so on. 

 

Hyphenation: Hyphenation is the automated process of 

breaking words between lines to create more consistency 

across a text block. In justified text, hyphenation is mandatory. ... 

With hyphenation off, your word processor or web browser can only break lines 

at word spaces. 

1. Select paragraph > click on hyphenation > Select needed type. 

Indent:  

Left: Choose how far move the paragraph away from the left margin. 

Right: Choose how far move the paragraph away from the right margin. 

 

 

 

 

Spacing:  

Before: Change how much space appears above the selected paragraphs.  

After: Change how much space appears bellow the selected paragraphs.  

http://www.nsthagunna.com.np/
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References Tab: 

Reference tab include table of contents, footnotes, citations & bibliography, 

captions, index and table of authorities groups . 

In the table of contents group, you will see table of 

contents option which is used to provides overview of 

the document by adding the table of contents. Text using 

heading styles if you select the text and click on Add 

text option it will shows level 1, level 2 and level 3 option which is convert 

selected text into heading 1 to heading 3. 

Table of Content agfpg] tl/sf 

1. Document df Heading, Subheadings x?nfO{ 5'6\ofpg]  

Microsoft Word df Heading/Level sf] Range 1 to 9 ;Dd x'G5 .  

5'6\ofpg] tl/sf  

1. Headings x?nfO{ Select u/]/ Add Text df uP/ level x? 

5'6\ofpg] 

jf Home Tab cGtu{t /x]sf] Styles Gallery af6 Heading  x?df /fVg] . 

Add Text df ;'?df Level 3 ;Dd dfq lbO{Psf] x'G5 . Level x? 

a9fpgsf] nflu lgDg Process x? ug'{kg]{ x'G5 .  

1. Click on table of contents tool  

2. Select custom table of content option 

3. Give needed number of levels in show levels: 

5. Click on enter.   

- Main Heading x? h:t}M Unit 1, Unit 2, Unit 3 nfO{ Level 1/ Heading 1 df 

/fVg'kb{5 . 

- Subheading x? h:t}M 1.1, 2.1, 2.2 nfO{ Level 2/ Heading 2 df /fVg'kb{5 . 

- To:t} subheading sf] klg subheading x? h:t}M 1.1.1, 2.1.1, 3.2.1 x?nfO{ Level 

3/ Heading 3 df /fVg'kb{5 .   

- o:t} tl/sfn] o;kl5sf Heading 5, 6, 7, 8, 9 x?nfO{ klg 5'6\ofpg'kg]{ x'G5 . 
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# dfyLsf] Process ul/;s]kl5 s'g 7fpFdf Table of content /fVg'kg]{ xf] Tof] 

7fpFdf Click ug'{kg]{ x'G5 . 

# To;kl5 Table of Contents df click ug]{ / To;df # j6f Table of Content sf] Format 

lbO{Psf] x'G5 . ltlgx? dWo] cfkm'nfO{ cfjZos k/]sf] Format df click ug]{ . 

# lolgx? eGbf km/s lsl;dsf] Table of Contents /fVg' k/]df lgDg Process ug'{k5{ 

.  

1. Click on Table of Content tool 

2. Select Custom Table of Content option  

3.  Page number remove ug'{ k/]df of] Tick 

Mark x6fpg]  

4. Tab leader change ug'{ k/]df of] option af6 Select ug]{ .  

5. of] option af6 format choose ug'k5{ .  

Update Table: Refresh the table of contents so all entries refer 

to the correct page number. 

olb xfdLn] Table of Content agfO{;s]kl5 To;df ePsf Heading,Page x? yKof} 

cyjf 36fof} eg] Tof] yk]sf] 36fPsf] b]vfpgsf] nflu Update Table sf]  k|of]u ul/G5 

.  

1.  Click on Update Table. 

2. Select one of the following: Update page numbers only This only updates the 

pages that the headings are on, and ignores any changes to the 

heading text. Update entire table This will reflect any updates to the 

heading text, as well as any page changes. 

3. Select OK. 

Insert footnotes and endnotes: Footnotes appear at the bottom of the page and 

endnotes come at the end of the document. A number or symbol on the footnote 

or endnote matches up with a reference mark in the document. 

Remove Table of Content: Go to Table of Content tool > Click 

on Remove Table of Content Option. 
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Insert Footnote:  

A note at the bottom of the page providing more info about something 

in your text or object. 

1. Select Word, object  

2. Click on Alt + Ctrl + F  

3. Type something about your text, object. 

Insert Endnote: A note at the last of document providing more 

info about something in your text or object. 

1. Select Word, object  

2. Click on Alt + Ctrl + D  

3. Type something about your text, object. 

Delete Footnote:  

1. Right click on footnote number > click on Go to footnote… option. 2.Double 

click on Delete button  

Delete Footnote:  

1. Right click on Endnote number > click on Go to footnote… option.  2. Double 

click on Delete button. 

 

Citations & Bibliography Group 

In this category you can create a kind of 

source of information by the material 

into the books, articles, report and so on 

other comes in form which is also fill-up. 

You can choose from saved list or add a 

new source one. 

In the add new source option you can see in the create source picture. 

1. Click on the add new source. 

2. After click on the option than appearing another option. 

3. In then choose type of source which kind of source you add in 

the you report as well as any kind of research materials. 
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4. and fill-up all the resources in this option which one you know 

 

 

 

 

 Next in the manage 

sources option, which is 

responsible for manage 

resources of bibliography or 

references sources you can 

delete, add, copy and edit 

resources from etc. 

 

 

 

1. At first in the source manager in left side have available 

sources which is created old. 

2. in the right side which are checked they are created recently or 

new sources. 

Style: 

Style is a kind of format which is change one 

format of resources into another format. In 

these options most used format is APA format. 

Bibliography: 

 In this option have bibliography, references and 

word cited. They are used to show the resources 

as a table which sources insert in your 

document. 

1. At first click on the bibliography option. 

2. Then choose which types of information you  

 want to add.  
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Captions Group: You can add captions to figures, equations, or other objects. A 

caption is a numbered label, such as "Figure 1", that you can add to a figure, a 

table, an equation, or another object. It's comprised of 

customizable text ("Figure", "Table", "Equation" or something 

else that you type) followed by an ordered number or letter ("1, 

2, 3..." or "a, b, c..." typically) which can be optionally followed 

by some additional, descriptive, text if you like. 

1. At first insert your objects. Such as: pictures, shapes, tables and so 

on. 

2. click on the insert caption 

and it will show this type 

of dialogue box. 

3. Select the picture and 

choose the label which 

kind of your object. Such 

as: equation, figure and 

table. 

4. You can add a new label as you want. For e.g. 

 

 

 

5. In another option is position of your label in the picture in the 

below of the selected items or above the selected items. 

6. And hit ok button. 

7. Click on place where you want insert Table of Figures and Choose 

format Choose Caption level 

and click on ok. 
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Mark entry: 

Mark entry is used to add selected text as an index. 

1. at first select the text which text you want 

to add in your index. Such as: author 

name, words and other texts. 

2. Click on the mark entry option. 

Then it will show that kind of the option. 

3. Then it will show that 

kind of the option. 

4. You can add cross- 

reference and bookmark as well as change 

page number format as bold and italic. 

5. And click on the mark option. 

 

6. it will show in the document like that. click on 

Ctrl+Shift+* 

 

 

7. And click on the insert index option. 

 

8. in this option has right align page 

number for tab leader which is create 

space between text to page number. 

 

9. There has format also, which type of format you 

want for your index. 

 

 

 

 

10. for e.g. of detail. 
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Mailings Tab: 

Envelopes: 

You can choose the size of paper, format and 

the addresses or add electronic postages. Foe 

sending e- mails, letters and other official 

documents or invitations for your relatives 

and workers as well as the organizations. 

You'll need the envelopes. 

1. At first click on the mailing tab and 

click on Envelopes. 

2. When appearing dialogue box. You 

can add the address, where you want 

to deliver your document. 

3. You can also add the electronic postage. 

 

4. For the changing size 

click on the preview in the 

shading round the letters 

envelop picture as well as 

click on the option button. 

5. In there have envelop 

size choose, which you 

want to add. 

6. You can also choose the 

font in the font option. In 

that same place right side 

over there you can see the 

indent with left and right for 

delivery or return address. 

Labels: 

Labels are used to add address on  

different as well as same label in  

all envelopes. 

http://www.nsthagunna.com.np/


 

  nsthagunna.com.np 

57 

Start mail Merge: 

For mailing you create at first your document or 

letters as well as e- mails. You can choose the 

document type also. 

1.Click on the start mail merge. You can see the 

option which want to choose your document 

type. Like as letters, e- mail messages, 

envelopes, labels, directory and normal word 

document. 

2. For the easy steps or easily making mail just click on the step by 

step mail merge wizard. Which is show in the right side navigation 

pane. 

 

We move into select recipient’s option, which is used to select or create a type of 

a new list where you want to send your document. You can type a new list, existing 

one as well as select your outlook contacts. 

Type a new list: 

When you click this option you can add title, 

first name, last name, company name, address 

line 1, address line 2, city, state, zip code, 

country & region, home phone, work phone 

and e- mail address as default you can fill all 

those fields. 
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1. When you click on 

the customize columns 

option at the below of 

the dialogue box. Which 

is used to customize the 

categories to input 

materials option to add. 

 

 

2. So, then fill the details about the recipients, whose you are sent the document. 

3. Click on the new entry to add other details for 

another person as well as click on delete entry to 

delete the selected details. 

 

4. To find the details which you want 

click on the find option and it will 

appear small dialogue box. 

5. Where you can type the word, which you want to search as well 

as the other option all 

fields, which is responsible for searching all text in all fields. At cast 

you can search specific field to choose in this field options. 

 

6. And type your list name and click ok to save that list for future use. 
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Use an existing list:  

1. 1. Go to the select recipients and click that. 

2. Choose use an existing list and then will 

appears select data source and choose your 

recipient list database, which you want to 

add in the document and press ok. 

 

 

So it will choose the list of your relatives, friends and the staff of your office 

and so on, whose you want to send that document. 

Edit recipient list: 

If in your list having mistaken such as you want to add a new contact, delete 

contact and also you want to modify the contacts on your contact list. 

1. Click on the edit recipient list and it will show these kinds of dialogue box. 

2. In this dialogue box having list of our contact, which we have just 

making before in above. 

3. There has a check box in front of all the recipient detail, when you 

check any details it will show on the document but if you unchecked 

any details it is not shows into the document. 

4. For other editing you can see the refine recipient list option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.nsthagunna.com.np/


59 

  nsthagunna.com.np 

Write & insert fields group: 
 

In the highlight merge field is used to highlight all inserted fields in the 

document. 

 

 

 

 

Address block: 

Address block is insert the name and address which you 

add in the recipient list. 

Greeting line: 

It is used to add greeting as dear and to 

in front of the recipient name. 

1. Click on the greeting line option for greeting. 

2. And you can see all option. 

3. In this option you can choose dear or to 

in your document. 

 

Insert merge field: 

In the merge field you can add all details of your recipient 

in your document. Such as first name, last name, address 

and so on other details. 

 

 

1. At first click on the insert merge field option. 

2. You can choose which detail you want to add into your document. 

Highlight merge fields: 
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Match fields:  

In this field you can see all matching field 

in you recipient details. 

1. Click on the match fields option. 

2. You can see left side picture liked options. 

3. And find which fields are filled in recipient details. 

 

 

 

 

Preview Result Group: 

It is used to show the result which field you will add in the document. 

 

 

 

1. Before you select this option, it will look like any inserted field. 

2. But when you select this option, it will show the result. 

 

 

 

 

 

It will show the recipient details in your document 

which is added in your document. You can change 

the recipient details just click on the next or 

previous buttons. 

 

For finish & merge option follow these steps: 

Click on the finish & merge fields you can 

see edit individual documents, print 

documents and send email messages. 

In edit individual documents option help to show all recipient 

details where you have been placed at same thing placed all recipient in same 

document. 
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1. Click on the all option and hit ok button for view all recipient 

letter or document and so on. 

2. It will show all document with recipient details in one window, 

you can see all scroll down. 

You can also solve the mistake by mouse right clicking on the mistake text. 
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Check Spelling:  

Microsoft Word sf] Document df s'g} klg Word sf] Spelling Wrong eof] eg] Word sf] 

tn wave red color sf] line b]vfp5 .  

of] Word sf] Spelling Wrong 5 .                                                           h:t}M 

;Rofpg] tl/sf  

1. Word df Right click ug]{  

2. To;kl5 Tof] Word ;+u ;DalGwt Spelling ePsf Word b]lvg]5g / ltlgx? Aff6 cfkm'n] n]Vg 

vf]h]sf] Word df click ug]{ . 

-sDKo'6/n] Dictionary df gePsf] Word sf] Spelling unt b]vfp5 . olb xfdLn] n]v]sf] Spelling 

g} l7s 5 eg] word df Right click u/]/ Ignore All df Click ug]{ jf Add to Dictionary 

option df Click ug]{_ 

 

Check Grammar: 

olb sDKo'6/ df s'g} Word sf] tnk§L Blue color sf] line b]vfPsf] 5 eg] Tof] Sentence sf] 

Grammar Wrong 5 eg]/ a'em\g'k5{ . olb Microsoft Word 2007 xf] eg] Green Color 

b]vfp5 . h:t}M of] Sentence df Grammar unt 5 .  

;Rofpg] tl/sf 

!_ Word df Right click ug]{ / ;lx word df click ug]{  

 

Review Tab: 

Spelling & Grammar: ;+u} Check ug]{ Tool Review Tab df klg x'G5 . o;sf] 

Shortcut key (F7) xf] .  

 

Thesaurus: A thesaurus is a reference tool that is used to locate synonyms 

(words that are similar in meaning to a particular word.) Thesauri (the plural 

of thesaurus) are traditionally published in print form, but are more conveniently 

available and more easily searchable online. 

Method: Select word and click on Shift + F7  

 

Word Count: Direct xfdLn] Word Count tool df click u¥of} Document df ;a} Page, 

Word, Character, Paragraph, line count u5{ .  

Paragraph, Word nfO select u/]/ of] Tool df click u¥of} eg]  Paragraph jf word df /x]sf 

word, character, line x?nfO{ Count ub{5 .  
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Document nfO{  Protect ug]{ tl/sf  

1. Restrict Editing: Go to the Ribbon > Review > Protect 

group > Restrict Editing. 

2. Under Editing restrictions, select the checkbox for Allow only 

this type of editing in the document. 

3. Select No changes (Read only) from the dropdown. 

4. On the tick mark Everyone  

5. Click on Yes, Start Enforcing Protection 

6. Enter new password (optional):  

7. Reenter password to confirm:  

8. Click on ok. 

Unprotect: Click stop protection > type password (तपाइले पहिले राखेको Password 

टाइप गर्नुिोस्) 

Smart Lookup: 

Smart Lookup is a way to learn more about selected text as 

definition, images and other various result through the online. 

For e.g. I was select word 

"Language" and it will show this kind of result. 

1. Select your text. 

2. And click on Smart 

Lookup option. Translate: 

Translate is another feature of MS-Word. Which is 

responsible for translate one language to another language. 

In right side I will provide the e.g. 

1. Select the sentence or text, which 

you want to translate one language to another language. 

2. And click on the Translate selected text option. 

3. So, it will show that kind of dialogue box 

in the document right side appear. 
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Language: 

1. Open a new document or email message. 

2. On the Review tab, in the Language group, click Language. 

3. Click Set Proofing Language. 

4. In the Language dialog box, select the Detect language automatically check 

box. 

5. Review the languages shown above the double line in the Mark selected text 

as list. Office can detect only those languages listed above the double line. 

If the languages that you use are not shown above the double line, so that 

MS-word can automatically detect them. 

 

Comment Group: 

In the comment group have add, delete and modify the comment on the 

any topics, paragraph as well as any kinds of research, reports and so on 

other notable notes. For e.g. 

 

Look at the above picture, which is denote the comment on the Google 

Chrome named topic. 

1. At first select the texts or paragraphs on which you want to add comment. 

2. And go to the Review Tab and look at the Comments Group and 

click on the New Comment to add a new comment on the 

selected text. 

 

 

 

In this section have another option is Delete Comments. 

1. At first add the comments on the texts or paragraphs. 

2. For delete option click on Delete. 

1. Click on the next option, which is used to 

switch next comment on this document. 

2. Click on the previous option, which is used to switch previous 

comment on this document. 
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3. If you want to see comments just click on the show 

Track Changes: 

For the track change option, you also 

write down the few paragraphs and save 

that document in your hard disk. 

1. At first write down the few small 

paragraph. 

2. And click to enable track changes option and you can 

see also (Press Ctrl+Shift+E). 

3. When the track changes enabled you can see balloon 

when you delete some word or paragraph in the 

document right side. 

4. So, it will real time delete or added sentences or 

paragraph like as comment box. 

 

 

 

 

 

In another option when you choose the No Markup option it 

represents no any colors or balloons. 

 

 
 

 
 

 
 

In the Markup option you can see like as left 

side options and when you choose simple markup. It is show this 

type of color in front of edited text. 

When you choose the All Markup option it will show this type of representation in the 

right side of the document. 
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At last, you can choose the Original Markup option it will show the original 

document before you start track changes option. 

You can also customize which you want balloons to appear on the document. For 

instance, if you want to see all the revisions that have been added to the document 

by each author. 

1. Click on the Review tab. 

2. Click on the Show Markup menu. 

3. In the Balloons option click on Show revisions in balloons. 

 

 

 

 

 

 

 

 

 

 

 

 

In the reviewing pane have become show two types as 

vertical and horizontal ways. In the vertical ways it will 

shows below like picture. 
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But if you choose the horizontal way. It will show below types l
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Changes Group: 

If you agree with the changes that have been made to the 

document, you can Accept or Reject them. In this section have 

also Next and Previous option available, which is denote the 

changes in the document. 

 

You can see the both document with in the same window.

In this group you can add the same document as original and also revised 

document. In this section both documents are review as to see the differences 

as well as the similarities 

between them. 

1. At first save the original document as well as revised document also save. 

2. Click on the Compare option and choose the Compare option. 

3. And browse the original file and also the revised file from the document location. 
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View Tab: 

This tab is used to display a document in different ways within the Microsoft 

Word window. The illustrations below show the Views Tab groups and buttons. 

The table describes what each of the buttons on this tab can be used for.  

 

Group/Button  Description  

Document Views Group    

Read Mode  To read the document in full screen reading mode, click this 

button. This mode will show the document in pages side by 

side. Images and other document objects will display. Tools 

designed for reading instead of writing are available in this 

mode.  

Print Layout  To see how the document will look when it is printed, click 

this button. This view will show the Headers and Footers, 

Images,  

Word Art, or other formatting applied to the document.  

Web Layout  This View will display the page as it will look if saved as a 

Web  

Page.  Not all of the images will display the same as they do 

in Print Layout View. It may be necessary to make 

adjustments to the image locations.  

Outline  To see an outline of the pages in the document, click this 

button.  

Word Art, Clip Art, and other special features may not 

display.  

Just the text of the document will display.  
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Draft  Click this button to view the document as a draft to quickly 

edit the document. Items such as Headers and Footers will 

not display when in this view.  

Show Group 

Ruler  The ruler is used to change tabs and margins and to 

determine the length of the document. Click the check box 

for this option to display the ruler in the Word window.  

Gridlines  Gridlines are used to align objects within a document. 

Clicking the check box will turn this feature on and off.  

Navigation Pane  Click this button to open the Navigation Pane. This pane 

allows you to navigate through the document by heading, by 

page, or by searching for text or objects.  

  

Group/Button  Description  

Zoom Group 

Zoom  Click this button to open the Zoom dialog box. This dialog 

box can be used to set the zoom level for the document.  

100%  To view the document at 100% of the normal size, click this 

button. This is the default view for documents.  

One Page  To view one page of the document, click this button. This 

will reduce the view of the document to approximately 49% 

of the normal size.  

Multiple Pages  To view two pages of the document at one time, click this 

button.  

Page Width  When this button is clicked, the document view will change 

so that it displays in the whole Word window.  

Window Group 

New Window  To create a new window with a view of the current 

document, click this button. This means that an additional 

view of the document will be displayed.  

Arrange All  When more than one document has been opened in Word, 

this view will show all the open documents in a tile format. 

This makes it possible to view all the documents at one time.  

Split  This button is used to split the current document into two 

windows so that material from other parts of the document 

can be displayed at the same time.  

View Side by Side  To view open documents side by side, click this button. This 

makes it easier to compare two documents.  
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Synchronous Scrolling  When a document window has been split, this button is used 

to move both screens through the document at the same 

time.  

Reset Window Position  This button is used to reset the position of two documents 

that are displayed side by side so that they share the window 

equally.  

Switch Windows  To switch to another window that is currently open, click 

this button.  

Macros Group  Click this button to record a macro or to view other macros. 

Macros are small programs that record the steps taken in a 

document to perform a specific task, such as sending a 

document to print.  

 

Record Macro with Button 
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Record Macro with Keyboard 
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http://www.nsthagunna.com.np/


74 

  nsthagunna.com.np 
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MS Word Shortcut Keys with CTRL + “A-Z” 

Ctrl + A Select all text in Word Document 

Ctrl + B Bold the selected Text 

Ctrl + C Copy the selected text 

Ctrl + D Open font formatting window 

Ctrl + E Center text 

Ctrl + F Find a word or phrase 

Ctrl + G Go to a specific page or bookmark 

Ctrl + H Find and Replace a word or phrase 

Ctrl + I Italicize the text 

Ctrl + J Justify the text 

Ctrl + K Opens “Insert Hyperlink” window 

Ctrl + L Left align text 

Ctrl + M Indent a paragraph from the left 

Ctrl + N Open a new MS Word Document 

Ctrl + O Open an existing MS Word Document 

Ctrl + P Print the document 

Ctrl + Q Remove paragraph formatting 

Ctrl + R Right align text 

Ctrl + S Save MS Word document 

Ctrl + T Create a hanging indent 

Ctrl + U Underline selected text 

Ctrl + V Paste copied text 

Ctrl + W Close Word Document 

Ctrl + X Cut selected text 

Ctrl + Y Redo an action previously undone or repeat an action 

Ctrl + Z Undo a previous action 

 

Command Name  Keys  

All Caps  Ctrl+Shift+A  

Apply List Bullet  Ctrl+Shift+L  

Cancel  ESC  

Change Case  Shift+F3  

Clear  Del  
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Close or Exit  Alt+F4  

Create Auto Text  Alt+F3  

Cut  Ctrl+X  

Double Underline  Ctrl+Shift+D  

Find  Ctrl+F  

Help  F1  

Hyperlink  Ctrl+K  

Indent  Ctrl+M  

Italic  Ctrl+I  

Justify Para  Ctrl+J  

Merge Field  Alt+Shift+F  

New Document  Ctrl+N  

Open  Ctrl+O  

Outline  Alt+Ctrl+O  

Page  Alt+Ctrl+P  

Page Break  Ctrl+Return  

Paste  Ctrl+V  

Paste Format  Ctrl+Shift+V  
Print  Ctrl+P  

Print Preview  Ctrl+F2  

Redo  Alt+Shift+Backspace  

Redo or Repeat  Ctrl+Y  

Save  Ctrl+S  

Select All  Ctrl+A  

Small Caps  Ctrl+Shift+K  

Style  Ctrl+Shift+S  

Subscript  Ctrl+=  

Superscript  Ctrl+Shift+=  

Task Pane  Ctrl+F1  

Time Field  Alt+Shift+T  

Underline  Ctrl+U  

Undo  Ctrl+Z  

Word Count List  Ctrl+Shift+G  
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